Announcement

Collapse
No announcement yet.

Forum issues after December 2019 update.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Forum issues after December 2019 update.

    If you spot any issues or problems, please post them in this message thread.

    #2
    Ive just tried to insert a "Thumbs Up" smilie and it didnt seem to work!
    However others do work
    Peter

    Feel free to browse my
    Website : www.peterstockton-photography.co.uk
    Flickr: https://www.flickr.com/photos/the_original_st/

    Comment


      #3
      "Emojis" are on the list to fix - it has gone back to the default list which is pretty limited. I need to see which additional ones were on the existing forum and add them to this version.

      Comment


        #4
        Just wondering where the signatures are. :)
        Please note: I do not have or use Photoshop

        flickr

        Comment


          #5
          Thumbs Up and like should now be working

          Comment


            #6
            I will have a look at the signatures - must be a privilege setting somewhere as they are showing for Administrators.

            Comment


              #7

              Comment


                #8
                IMG_4627.JPG

                Uploaded as an attachment

                Comment


                  #9
                  Will you be enabling the Tapatalk plugin on to the forum?
                  Peter

                  Feel free to browse my
                  Website : www.peterstockton-photography.co.uk
                  Flickr: https://www.flickr.com/photos/the_original_st/

                  Comment


                    #10
                    Yes - but not until the New Year - major updates of vBulletin remove all existing plugins, and I want to check the forum is working properly with no additional plugins before installing 3rd party ones. As it's easier if problems occur to identify the reason, and if there are 3rd party plugins there tends to be issues with who is to blame.

                    Comment


                      #11
                      Originally posted by MartinEOS View Post
                      Yes - but not until the New Year - major updates of vBulletin remove all existing plugins, and I want to check the forum is working properly with no additional plugins before installing 3rd party ones. As it's easier if problems occur to identify the reason, and if there are 3rd party plugins there tends to be issues with who is to blame.
                      That’s understandable Martin, thanks for your update
                      Peter

                      Feel free to browse my
                      Website : www.peterstockton-photography.co.uk
                      Flickr: https://www.flickr.com/photos/the_original_st/

                      Comment


                        #12
                        The tab for the latest activity does not seem to show all the recent posts, at least that is what I seem to be finding on my ipad. It helps a bit if you change the filter option “new topics” to off but it still doesn’t show all of them. For example I replied just now to end of year showcase thread but it was not in shown in latest activity when I went back to look. It also never showed the update I did to the Challenge 158 thread. Am I missing something?

                        The filter options you select also do not seem to be remembered, you have to re-select each time you return to the Latest Activity tab

                        The login time-out also seems to be short, I do not have time to compose a message (ie this one!) before it logs me out
                        Ian

                        Comment


                          #13
                          Your response to the End of Year Showcase is showing.

                          When you Login, tick the keep me logged in window (or was it remember me).
                          Colin

                          Comment


                            #14
                            I've just checked and the session timeout value has not been changed during the upgrade - it is set at 1200 seconds (20 mins).

                            Comment


                              #15
                              Originally posted by Farider View Post
                              The tab for the latest activity does not seem to show all the recent posts, at least that is what I seem to be finding on my ipad. It helps a bit if you change the filter option “new topics” to off but it still doesn’t show all of them. For example I replied just now to end of year showcase thread but it was not in shown in latest activity when I went back to look. It also never showed the update I did to the Challenge 158 thread. Am I missing something?

                              The filter options you select also do not seem to be remembered, you have to re-select each time you return to the Latest Activity tab

                              The login time-out also seems to be short, I do not have time to compose a message (ie this one!) before it logs me out
                              I'm also struggling with navigation as both Latest Activity and 'Back' are unpredicable. Where do I find the 'filter options'?

                              Edit: After posting the above I clicked Latest Activity and it took me to the Latest Avtivity of the Forum Feedback subgroup. Why not show ALL new activity irrespective of the source group?
                              Last edited by ColytonJohn; 23-12-2019, 13:47.

                              Comment

                              Working...
                              X