MPB advertEOS magazine advert
Results 1 to 6 of 6

Thread: back in the u.k

  1. #1

    Default back in the u.k

    phoned sigma today to check on my sports lens ,its either expected today or already back in the wharehouse so it should be on its way back to me in the next day or so .apparently something that sounded like a lens cam has been replaced and a new front element . will know more when I get the lens and paperwork . happy daze

  2. #2
    Member*
    Join Date
    Jul 2011
    Location
    Scotland
    Posts
    1,488

    Default Re: back in the u.k

    I was liking your work with the Canon 400mm
    Getting better

  3. #3
    Member* Tigger's Avatar
    Join Date
    Jun 2014
    Location
    Javea, Spain
    Posts
    18,782

    Default Re: back in the u.k

    oh your poor old Marco will start gathering dust again .....
    :- Ian

    5D Mk III, 24-105 / 70-200 f2.8 L / 100-400 Mk II / 100 macro / 16-35 L / 11-24 L / 1.4 & 2x converters and a bad back carrying it all ;o)

    :- https://www.flickr.com/photos/fotosespana/

  4. #4
    Member* Hereford_EOS's Avatar
    Join Date
    Sep 2009
    Location
    Hereford, Herefordshire, UK
    Posts
    4,647

    Default Re: back in the u.k

    Fingers crossed that all is now well with the lens
    Stephen

    flickr
    Canon 7D mkII, EF 16-35mm f/4L IS: EF 24-105mm f/4L IS II : EF 100-400 f/4.5-5.6L IS II:
    Lowepro Toploader 75 AW, Lowepro 200 AW ProTactic case.

  5. #5

    Default Re: back in the u.k

    t.b.h its come back looking like a totally new lens ,the serial numbers the same but thats it there is not a mark or scratch anywhere ,the switches are all solid ,not even a fingerprint on it ,mine was 35 months old used virtually daily and not in pristine condition ,there was no memory in it or programs .just don't know but what service from sigma and it arrived back yesterday 3 years to the day since I bought it

  6. #6

    Default Re: back in the u.k

    as a matter of interest ,I have just done a micro adjust test to make sure its gelling with the camera o.k ,before the refit I was having to dial in plus 11 to get it right .checking todays and its smack bang on 0 ,hats off to sigmas techies they know what there doing .only myself to blame for any bad shots now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •