MPB advertEOS magazine advert
Results 1 to 5 of 5

Thread: Flickr problem ?

  1. #1
    Member* Coolcat's Avatar
    Join Date
    Mar 2016
    Location
    Clacton On Sea Essex and Acle Norfolk Broads
    Posts
    950

    Default Flickr problem ?

    Seem to be having problems posting images on here from my Flickr account.

    Every time I try to embed a BB code and then hit post I get a Forbidden (Spam) message come up

    It's never happened before and is working on other forums I use, any ideas folks?
    Regards,

    Jeff

    Eos 1D Mk4, EF 24-105L F4, EF 16-35L F4, EF 70-200L F2.8 mk2, EF 100L F2.8 macro, 1.4 and 2.0 mk3 converters, 600EX-RT and 430EX Speedlites, Tamrac expedition 6 back back and Manfrotto tripod and monopod

  2. #2

    Default Re: Flickr problem ?

    This is being discussed in General Photo Discussions - see:
    https://www.eos-magazine-forum.com/s...g-to-the-Forum

  3. #3
    Member* Coolcat's Avatar
    Join Date
    Mar 2016
    Location
    Clacton On Sea Essex and Acle Norfolk Broads
    Posts
    950

    Default Re: Flickr problem ?

    Quote Originally Posted by Robert Scott View Post
    This is being discussed in General Photo Discussions - see:
    https://www.eos-magazine-forum.com/s...g-to-the-Forum
    Cheers, me bit slow on the uptake lol
    Regards,

    Jeff

    Eos 1D Mk4, EF 24-105L F4, EF 16-35L F4, EF 70-200L F2.8 mk2, EF 100L F2.8 macro, 1.4 and 2.0 mk3 converters, 600EX-RT and 430EX Speedlites, Tamrac expedition 6 back back and Manfrotto tripod and monopod

  4. #4
    Member* Iron Man's Avatar
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    291

    Default Re: Flickr problem ?

    Quote Originally Posted by Coolcat View Post
    Seem to be having problems posting images on here from my Flickr account.

    Every time I try to embed a BB code and then hit post I get a Forbidden (Spam) message come up

    It's never happened before and is working on other forums I use, any ideas folks?
    Happening to me too today, tried all the suggestions mentioned, still the same result (tried to upload 4 images in the Landscape section)

    Another quick try


    Another Cross Spider by Lez501, on Flickr
    Regards
    Lez

    5Ds // 5D Mark III //
    7D Mark II // 16-35 f4L // 24-70 f2.8L II //
    24-105 f4L II //70-200 f2.8 Lis II // 50 f1.2L // 85 f1.8 //100 f2.8L // 200 f2.8L // Sigma 150-600 f5-6.3 C // 1.4ex // .......... and a longer wish list

  5. #5
    Member* Iron Man's Avatar
    Join Date
    Aug 2009
    Location
    Edinburgh
    Posts
    291

    Default Re: Flickr problem ?

    Seems to be back working now.........
    Regards
    Lez

    5Ds // 5D Mark III //
    7D Mark II // 16-35 f4L // 24-70 f2.8L II //
    24-105 f4L II //70-200 f2.8 Lis II // 50 f1.2L // 85 f1.8 //100 f2.8L // 200 f2.8L // Sigma 150-600 f5-6.3 C // 1.4ex // .......... and a longer wish list

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •