EOS magazine advert
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: Pixma Pro-1 problem

  1. #11
    Member
    Join Date
    Aug 2009
    Location
    East Kent
    Posts
    1,419

    Default Re: Pixma Pro-1 problem

    Quote Originally Posted by 2Beers View Post
    Just did a check on my printer and when the cartridge carrier is in position for changing the inks the red lights are on and when in operating mode the lights are off and flash when low ink levels
    It's the same with my Pixma Pro 100s.

    John

  2. #12
    Member
    Join Date
    Jun 2018
    Location
    Sussex, UK.
    Posts
    63

    Default Re: Pixma Pro-1 problem

    Thank you everyone who got involved with the problem regarding my Pixma Pro 1 printer.
    I feel a bit sheepish now because - yes - the lights are supposed to come on with a set of new ink cartridges and would normally go off when in use and only flash when getting near to empty.
    I discovered the inks were not the problem as, after leaving it alone for a couple of weeks I started to dig a little deeper and got a message on my screen telling me the printer was "not responding"!
    I tried all sorts of things (obviously wrong!) and eventually rang Canon Support.
    They were extremely helpful and after two failed attempts at re-loading the drivers for this printer, it eventually came to life and produced a print!
    Hooray!!!!
    It is all working again and I'm happy.
    Should have called Canon in the first place.
    Gavin

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •