EOS magazine advert
Results 1 to 3 of 3

Thread: Hi from a new member in Essex

  1. #1
    Member
    Join Date
    Aug 2019
    Location
    Colchester Essex
    Posts
    4

    Default Hi from a new member in Essex

    Hi

    I am an RP user and wanted to enquire if any other users of this camera or the R have had issues with auto focus on third party lenses or older canon lens attached via the adapter

    Steve

    PS due to a basic lack of IT skills i have already posted this under another Thread !!!!

  2. #2
    Member tesarver's Avatar
    Join Date
    Nov 2009
    Location
    Easton, Pa USA
    Posts
    32,311

    Default Re: Hi from a new member in Essex

    Welcome to the Forum Steve. I have a R and had an issue with the autofocus using the Tamron 24-70 G2. When you 1st turned on the camera it worked fine, but after the camera went to sleep and you woke it up, the lens stopped autofocusing. You either had to switch to manual mode, or turn off the camera and turn it back on. Had to send it to Tamron 3 times before they sorted out the issue.

    Tom

  3. #3
    Member
    Join Date
    Aug 2019
    Location
    Colchester Essex
    Posts
    4

    Default Re: Hi from a new member in Essex

    Thanks Tom my problem was also with a Tamron lens and whilst the firmware on both the camera and the lens were up to date I decided to return it to the retailer and purchased a Cannon lens

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •