Announcement

Collapse
No announcement yet.

EOS 3 AF Points Not Working

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    EOS 3 AF Points Not Working

    Hi!

    I have an EOS 3 that I have not used for some years.
    New batteries and it's been working fine for a few days.
    Suddenly it decides to only use the upper half of the focusing points:

    * with different lenses
    * after removing the battery and leaving overnight
    * after clearing CF
    * after battery removal, pushing shutter release, clear and CF clear
    * after changing CF1 to 1 and back to 0
    * after changing all CF and then resetting

    I did have momentary success somewhere in all my trials, but not sure what resulted in it working for a few frames...

    Any help would be much appreciated?!?

    How does one 'reset/reboot' an EOS 3?

    Thanks!
    Timmy

    #2
    Re: EOS 3 AF Points Not Working

    I wonder if you could reinstall the software, but finding the firmware update is probably nigh on impossible

    http://www2.leeward.hawaii.edu/frary/canon_eos3.htm
    Canon 1DX, 50D, EF500 F4.0 L, EF100-400 f/4.5-5.6L I , EF100-400 f/4.5-5.6L II, EF70-200 f/2.8L II, EF180 f3.5L Macro, EF 24-105 f/4L, EF17-40 f/4L, EF2.0X III, EF1.4X III, 430EX II, MR-14EX...

    Comment


      #3
      Re: EOS 3 AF Points Not Working

      There's a product manual available for downloading via this link to Canon USA (Link)
      Peter

      Feel free to browse my
      Website : www.peterstockton-photography.co.uk
      Flickr: https://www.flickr.com/photos/the_original_st/

      Comment

      Working...
      X